You are here

[Fixed] PortableApps Platform problem

6 posts / 0 new
Last post
passat
passat's picture
Offline
Last seen: 2 weeks 1 day ago
Joined: 2013-10-26 07:42
[Fixed] PortableApps Platform problem

Hi,
I have problem with platform in one specific situation.
When going to Apps -> Install a New App, browser window for selecting .paf.exe pops up.
If I click on anything other than that selection window or PortableApps Platform window,
focus is moved there and selection window and PortableApps Platform window becomes invisible.
There is now way to move focus back to selection window or PortableApps Platform window.
If I click on PortableApps Platform icon in tray, it appears just for a split of second and disappears again.
Only way to gain back control is to close it with task manager and restart.
Just for info, I'm using Windows 8.1 Pro, but it was same on Windows 7, so it is not OS related

depp.jones
Offline
Last seen: 21 hours 58 min ago
DeveloperTranslator
Joined: 2010-06-05 17:19
Partly confirmed. It's not in

Partly confirmed. It's not in the tasklist using Alt-Tap and clicking the Tray-Icon gives the described behavior. There is one easy way to get the window back. Use the Taskbar. First click results in the same problem, but a second click brings the selection window back in front. (Win 8.1)

Would you please add a [bug] to your topics headline, that it would be added to the bug tracker automatically?

passat
passat's picture
Offline
Last seen: 2 weeks 1 day ago
Joined: 2013-10-26 07:42
Temporary solution confirmed

Thanks for reply.
Checked solution on Win 8.1, and it brings back app window after second click on active taskbar icon.
Added [bug] in title.
Hope it's OK this way

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 1 week 6 days ago
DeveloperModerator
Joined: 2008-07-24 18:46
Win 10 unconfirmed

Using Win 10, I am unable to confirm the above-noted behaviour, in any way. If I Alt-Tab, the selection window is brought up. If I use the System Tray icon, the main window has focus, but I only need to click on the selection window to use it.

However, as you have both noted some discrepancies in that behaviour, I recommend keeping the bug notation until it can be looked at.

passat
passat's picture
Offline
Last seen: 2 weeks 1 day ago
Joined: 2013-10-26 07:42
Bug solved

As it seems with version 12.2 this problem (bug) is solved, so it should be moved from "Open Bugs"
Thanks

John T. Haller
John T. Haller's picture
Online
Last seen: 8 min 10 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Fixed in 12.2

This was fixed in 12.2 as listed in the changelog. This bug has been updated to reflect that as well.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments