You are here

Libre Office (updated 12/29/2015) won't start

4 posts / 0 new
Last post
jojothehobo
Offline
Last seen: 3 weeks 3 days ago
Joined: 2013-02-13 19:49
Libre Office (updated 12/29/2015) won't start

Hi All:

LibreOffice was updated on 12/29 along with a bunch of other programs in my portable apps package.

When I try to start LibreOffice (any component writer, calc etc) it begins to start up and then kicks out the following error message:

"Component cannot be loaded, possibly broken or incomplete installation.
Full error message:

loading component library
file:///C:/Users/jdubow/Desktop/PortableApps/LibreOfficePortable/App/libreoffice/program/../program/swlo.dll> failed."

I'm using Windows 7 and have an older Dell quad core with 8 gb ram so I don't believe my hardware is the problem.

Any suggestions welcome. Thanks
Jojo

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 38 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Check Errors, Reinstall, Reset

I'd suggest checking the drive for errors first just to be safe. Then reinstall by installing the latest version right over the existing one. If that fails, you could try resetting your LibreOffice settings by deleting the LibreOfficePortable\Data directory or, better yet, just moving it to another location so that if it doesn't fix it you can move it back.

Sometimes, the impossible can become possible, if you're awesome!

jojothehobo
Offline
Last seen: 3 weeks 3 days ago
Joined: 2013-02-13 19:49
Thanks, great suggestions

I'll try them and post the results. FWIW, the other updated apps worked fine, so it is just LiberOffice.

all the best
Jojo

jojothehobo
Offline
Last seen: 3 weeks 3 days ago
Joined: 2013-02-13 19:49
Yeaa it worked, Problem solved

I downloaded the latest version and installed over the one I had. Voila, it worked.
Thanks a lot. Portable apps moderators rock!
Jojo

Log in or register to post comments