You are here

Compiling a Launcher with VIsta Compatability?

3 posts / 0 new
Last post
Twar3Draconis
Offline
Last seen: 15 years 6 months ago
Joined: 2006-12-29 23:45
Compiling a Launcher with VIsta Compatability?

I've been working with NSIS to compile launcher for KompoZer with Vista Compatability. I'm getting errors with "RequestExecutionLevel". How would I still compile this on Windows XP, or would someone with Vista compile it for me?

My IM is: Twar3Draconis@hotmail.com (MSN Messenger)

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 13 years 1 day ago
Joined: 2006-01-06 21:27
Don't need Vista

Update your NSIS installation to the latest version and it should work.
----
Ryan McCue
Person 1: Oh my god. You will never believe what just happened.
Person 2: What?
Person 1: I can't remember, I've forgotten.

"If you're not part of the solution, you're part of the precipitate."

Twar3Draconis
Offline
Last seen: 15 years 6 months ago
Joined: 2006-12-29 23:45
Well, I did have the latest.

Well, I did have the latest. Anyways, one of my friends happened to have Vista and compiled it for me.

Resolved.

Log in or register to post comments