You are here

Problem opening files by brwosing the file system. SSE2 again

9 posts / 0 new
Last post
u21832
Offline
Last seen: 5 years 7 months ago
Joined: 2014-08-29 02:47
Problem opening files by brwosing the file system. SSE2 again

libre version 5.0.3.2 on MS XP SP3.

  1. After starting the app, I can open documents by the open button. That is, by browsing the file system and choosing the file I want to edit. however, at some point, say after 2 or 3 opening of files in that way, the open process hangs after choosing the file to be opened. The small window where I selected the file stays put, and the all libreOffice hangs. I think this doesn't happen when opening files that libreOffice shows in its main window. The hanging is only for opening files after browsing the file system. My solution is to kill the libreOffice processes, and start again fresh. By doing this I can browse to the the file I wanted to, and open it for editing.
  2. While I am at filing libreOffice bugs, I think that an attempt was made to clean libreOffice from the SSE2 opCode. Perhaps it is not called SSE2, but something else. I mention it because I think not all SSE2 occurrences were successfully removed. I don't have more details at this point, neither an example problematic file. I do remember getting the SSE2 failing message when trying to open a native MS office file of some sort.
u21832
Offline
Last seen: 5 years 7 months ago
Joined: 2014-08-29 02:47
Just notice 5.1.0 is out. Hopefully it will fix those problems

Just notice 5.1.0 is out. Hopefully it will fix those problems

Wm ...
Offline
Last seen: 5 years 8 months ago
Joined: 2010-07-17 12:37
and 5.0.5 RSN

5.0.5 should be available Real Soon Now. Who knows, one might work if the other doesn't

Back to your original post, this is just a guess, but does
right click
open with
produce the same or a different behaviour ?

Wm

u21832
Offline
Last seen: 5 years 7 months ago
Joined: 2014-08-29 02:47
There is still hope it is fixed by 5.1.0.3

I am now with 5.1.0.3. So far it didn't happen. I am not sure if I had past the point where it happened with my previous version. I do hope I did.
I am not sure I fully understand what do you mean by `right click open with produce'. However, I tried the few variations I could think of: be careful to click once each time, do a double click, and perhaps one or two other methods. Nothing helped.
Isn't double click the file name the same as `right click open with produce'?

Wm ...
Offline
Last seen: 5 years 8 months ago
Joined: 2010-07-17 12:37
checking file association

right click
open with
makes sure you are using the exact application you want, particularly if you have more than one version of LO available

Wm

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 29 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Check Local

Please check a local install. If it is present, report it to the LO folks. In that case, there's no need to discuss it here. If the issue is not present in the local version, then we'd need to look at it.

As more apps drop support for pre-SSE2 processors, this will likely get worse on this specific older machine.

Sometimes, the impossible can become possible, if you're awesome!

u21832
Offline
Last seen: 5 years 7 months ago
Joined: 2014-08-29 02:47
I have no local install: Problem is with 5.1.0.3 too.
  1. Does a local install one that is not produced by portableapps? If so, I have only portableapps libreOffice 5.1.0.3, Build ID: 5e3e00a007d9b3b6efb6797a8b8e57b51ab1f737.
  2. The problem is with that version too. It seemed to work flawlessly. But, at some point, with the current running app it happened today, when I open a file, probably just files that are not in libreOffice cache, the open window, the one that let me choose the file to open by click open (or double click the file name, or whatever), keeps staying displayed. And the file doesn't get opened. It looks like http://i.imgur.com/6NmygMW.jpg, on top of the currently opened document. Killing libreOffice and starting it will make it work again, including opening that specific file. Until it will happen again within a few days. By which time I will likely trying to open another file that is not already in what will be then the content of the cache. Then I will kill it again, and so on.
    By the way, when trying to kill libreOffice, XP will ask me to End Now/Cancel killing a non responding program.
u21832
Offline
Last seen: 5 years 7 months ago
Joined: 2014-08-29 02:47
Ah, you suggested to do a local install. Not Just asking.

Ah, you didn't just asked if there is a local install. You suggested to install it locally, to see if the problem is there too. I will do that, and report the outcome.
I have upstream version 5.1.1.1, Build ID c43cb650e9c145b181321ea547d38296db70f36e, running from earlier today, February 22, 2016 - 5:30am. Let us see if, and when, opening a document file, which is not in the app cache, hangs.

u21832
Offline
Last seen: 5 years 7 months ago
Joined: 2014-08-29 02:47
Bug 98125 at upstream bugzilla as local install has it too.

It happened with a local install too: Bug 98125 at upstream bugzilla.

Log in or register to post comments