You are here

Can't get Java working - either installed in the system, or through jPortable

2 posts / 0 new
Last post
Kernel
Offline
Last seen: 3 years 4 weeks ago
Joined: 2006-10-05 16:26
Can't get Java working - either installed in the system, or through jPortable

I'm running Firefox Portable x64. I need Java support. While Java (both 32 and 64 bit) are installed on the machine in question, my understanding is that Firefox Portable requires jPortable.

I understand that 32-bit plugins won't work in a 64-bit browser. However, since jPortable is available in a 64 bit version, I'm assuming that Firefox Portable x64 should be able to work with it - but I'm not having any luck so far.

What am I doing wrong?

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 32 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
No Plugins in 64-Bit

64-bit Firefox has discontinued support for plugins other than Flash and Silverlight, as 32-bit will later this year. You must force Firefox Portable to run only in 32-bit mode and have jPortable 32-bit installed for it to work: https://portableapps.com/support/firefox_portable#32and64

64-bit jPortable is not for use with browsers. It's only for use with apps that haven't been released yet like a couple Minecraft launchers.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments