You are here

Portable App check for new applications issue.

3 posts / 0 new
Last post
rhandel
Offline
Last seen: 3 months 5 days ago
Joined: 2008-11-07 11:31
Portable App check for new applications issue.

All,

I have been using Portable Apps (PA) for many years now and found an interesting difference between using it @ work and on my home networks.

Let me set up with the environments:
1) Work is behind FWs and content filters that are beyond my control (I have tried this at SEVERAL different work places so it seems a common issue).
2) Home is an open network behind a firewall that I control.
3) All PA applications are installed @ all times.
4) Updates are attempted through the PA Update facilities.
5) Additional PA configured Apps are installed (About 10 that I personally tested & built).
6) Get new Apps is run.

Here are the differences:
@ Home... All works as expected and individual NEW applications that require install are listed.
@Work... (I presume that a firewall/content filter intercepts the request), ALL applications installed or not are listed with installed applications GRAYED OUT.

Any thoughts? What site is being accessed that may be blocked? Is there a way to prevent this without attempting to access a commonly blocked URL/Website/IP?

Thank you,

Robin

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 11 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Setting

That's an advanced setting you turned on called "Show Installed Apps" within Options on the Advanced tab.

Sometimes, the impossible can become possible, if you're awesome!

rhandel
Offline
Last seen: 3 months 5 days ago
Joined: 2008-11-07 11:31
That was it.

You solved my issue. I thought I backed up and restored from my original configuration. It seems that I flipped that switch on both work PCs. Oops.

Thank you,

RAH

Log in or register to post comments