You are here

[Fixed] ProcessExplorer 16.20 Rev 2 - error in Launcher ini

6 posts / 0 new
Last post
JLim
Offline
Last seen: 6 months 4 weeks ago
Joined: 2013-07-17 01:30
[Fixed] ProcessExplorer 16.20 Rev 2 - error in Launcher ini

In Launch section, there are 2 WaitForEXE1. One of which should be changed to WaitForEXE2.

JLim
Offline
Last seen: 6 months 4 weeks ago
Joined: 2013-07-17 01:30
64 bit ver.

One more question. In this version, there is a 64 bit version exe. Why not set it to run a 64 bit ver. in 64 bit system?
I do not have a 64 bit system, I can't test.

John T. Haller
John T. Haller's picture
Online
Last seen: 37 min 46 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Automatic

The app will automatically run in 64-bit mode on a 64-bit system already. And the launcher is configured to wait for the appropriate process.

Sometimes, the impossible can become possible, if you're awesome!

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 4 hours 45 min ago
DeveloperModerator
Joined: 2008-07-24 18:46
Correct

This is correct, the second one should be changed. I've flagged this thread so we can track it.

John T. Haller
John T. Haller's picture
Online
Last seen: 37 min 46 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Mirroring

A fix is mirroring...

Sometimes, the impossible can become possible, if you're awesome!

John T. Haller
John T. Haller's picture
Online
Last seen: 37 min 46 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Fixed in 16.20 Rev 3

This is fixed in 16.20 Rev 3

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments