You are here

Firefox 53.0Alpha2 Developer Portable

3 posts / 0 new
Last post
Q Mark
Offline
Last seen: 6 months 4 days ago
Joined: 2009-01-23 15:25
Firefox 53.0Alpha2 Developer Portable

The firefox 53.0 alpha2 developer portable ver. keeps making a copy & running it in the background. The background 1 starts up at pc startup even though i don't have it doing it & it keeps coming back up in the background no mater how many times i stop it. The copy it makes & keeps bringing back up in the background is going in my windows/system32 folder in a folder called x32 file: xfirefox.exe. & no matter how many times i delete it, it comes back cause it running in the background. This background copy is using up all my ram/memory. I deleted the real portable ver. but the copy still shows up. Why is it doing all this & how the H!@# do i stop it?

P.S. Using win7

sosolala
Offline
Last seen: 5 years 3 months ago
Joined: 2012-07-16 13:15
Firefox 53.0Alpha2 Developer Portable

It seems that under certain circumstances Firefox produces heavvy CPU load. Please see here for potential fixes:
https://support.mozilla.org/t5/Firefox-is-slow-or-stops-working/Firefox-...

Have you checked in the System Configuration that Firefox for sure is not started when you boot the system?
(Start Button, type "msconfig", hit return and look under the "Startup" tab)

FirefoxPortableDeveloper_54.0_Alpha_2 is out anyway, so maybe you can give up on the 53xxx...

sosolala

Q Mark
Offline
Last seen: 6 months 4 days ago
Joined: 2009-01-23 15:25
Issue Fixed

Well, I managed to find out that my msi network genie some how create a copy of the browser & set it to automatically come on at start up & any other time it wasn't up already. So i "fixed" it by deleting the network genie. The thing i really don't get is why/how did it do all that it the 1st place. I never wanted it to,never told it, or even could tell it to do anything like that. But oh well. It all seems ok now.

Log in or register to post comments