You are here

Raw Therapee 5 doesn't run

7 posts / 0 new
Last post
john0127
Offline
Last seen: 7 months 2 weeks ago
Joined: 2017-05-04 03:05
Raw Therapee 5 doesn't run

Hello!

First of all big thanks for making the latest release of Raw Therapee available as a Portable App!

Unfortunately I cannot use it, because whenever I try to run it a splash screen appears and then the process terminates.
Did anybody notice such strange behavior?

I run Windows 7 64 bit.

John T. Haller
John T. Haller's picture
Online
Last seen: 2 min 43 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Run Directly

Please run rawtherapee.exe within RawTherapeePortable\App\RawTherapee\x64 directly. This will run it in local mode, but will let you see any error messages that are generated.

Sometimes, the impossible can become possible, if you're awesome!

john0127
Offline
Last seen: 7 months 2 weeks ago
Joined: 2017-05-04 03:05
I've tried but there are no

I've tried but there are no error messages. No matter if I run it from command line or not.
The process just appears in the task manager and few seconds later it gets terminated.

Is there any way to get the debug output?

John T. Haller
John T. Haller's picture
Online
Last seen: 2 min 43 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
rawtherapee-debug.exe

If you download the x64 package from the publisher's website, it will include rawtherapee-debug.exe. You can run that on your system to generate a better log to send to the publisher.

Sometimes, the impossible can become possible, if you're awesome!

john0127
Offline
Last seen: 7 months 2 weeks ago
Joined: 2017-05-04 03:05
Thanks for the tip! I tried

Thanks for the tip! I tried the debug version and got:

(rawtherapee_debug.exe:6196): Gtk-WARNING **: Could not find the icon 'user-home-symbolic-ltr'. The 'hicolor' theme was not found either, perhaps you need to install it.
You can get a copy from:
http://icon-theme.freedesktop.org/releases

(rawtherapee_debug.exe:6196): GLib-GIO-ERROR **: No GSettings schemas are installed on the system

How to solve it?

John T. Haller
John T. Haller's picture
Online
Last seen: 2 min 43 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Publisher

As it's a problem with the app itself on your machine, you'll need to contact the publisher. Did you try an unzip of their full version? If so, all files should be where expected. Unless Windows is somehow interfering. Also if you're running from an external, try it just in a folder on your Desktop to rule out a drive issue.

Sometimes, the impossible can become possible, if you're awesome!

john0127
Offline
Last seen: 7 months 2 weeks ago
Joined: 2017-05-04 03:05
Strange, but I've managed to

Strange, but I've managed to run it when I put it on partition C (specific location doesn't matter). It doesn't run when placed on any other partition.

Log in or register to post comments