You are here

[Fixed] Audacity LAME support

4 posts / 0 new
Last post
Gord Caswell
Gord Caswell's picture
Online
Last seen: 20 min 25 sec ago
DeveloperModerator
Joined: 2008-07-24 18:46
[Fixed] Audacity LAME support

With the Audacity Portable 2.2.1 release, we have also released a plugin installer for LAME 3.100.
However, Audacity does not support this version of the LAME library yet. The latest supported version is 3.99.5.

See these images for details on the message provided by Audacity, along with where this message comes from: https://imgur.com/a/1zf97

John T. Haller
John T. Haller's picture
Online
Last seen: 17 min 34 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Odd

It worked when I tried it out.

EDIT: Just tried it again. It reports it as 3.99.3 and lets me import and export without issue.

Sometimes, the impossible can become possible, if you're awesome!

Gord Caswell
Gord Caswell's picture
Online
Last seen: 20 min 25 sec ago
DeveloperModerator
Joined: 2008-07-24 18:46
Fresh VM install

Odd.
I just did a fresh VM install, and received the same message indicated above.

John T. Haller
John T. Haller's picture
Online
Last seen: 17 min 34 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Switched to 3.99.3

I've switched it to LAME 3.99.3 (actual version 3.99.2.3) on all pages as that seems to work everywhere and is what the Audacity publishers recommend. No idea why 3.100 was working on my Windows 10 box but it failed as described in my clean Windows 7 VM.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments