You are here

Upgrade needed for GoldenDict otherwise it is useless

2 posts / 0 new
Last post
liar666
Offline
Last seen: 1 week 13 hours ago
Joined: 2015-01-22 07:49
Upgrade needed for GoldenDict otherwise it is useless

Hi,

The current version of GoldenDict distributed with PortableApps (1.0.1) does not work out-of-the-box.

When accessing Wiki* websites, it shows error :
"Query error: XML parse error: unexpected end of file at 1,1"

Work around is to switch to httpS versions of the websites:
https://superuser.com/questions/927740/goldendict-xml-parse-error-on-wik...

Unfortunately, GoldenDict is still not working after this modifiction and results in error:
"Query error: SSL handshake failed".

Recommended solution is to switch to new version :
https://github.com/goldendict/goldendict/issues/608

So please can someone make a more recent version available in PortableApps updates or teach me how to do that?

John T. Haller
John T. Haller's picture
Online
Last seen: 21 min 21 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Unstable, Replace Yourself

According to the publisher, 1.0.1 is their current stable, recommended release. It is what is available from their homepage. They also have an unstable 1.50 Release Candidate 2 version available. If you want features and bug fixes available within there, you can manually download it and replace the files within GoldenDict Portable. We stick with the stable released versions of apps as recommended by the publisher. The publisher themselves is in charge of when it goes stable and we then update.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments