You are here

[Fixed] Scribus 1.5.4 Test does not start (needs Visual c++ runtimes)

5 posts / 0 new
Last post
depp.jones
Offline
Last seen: 1 day 2 hours ago
DeveloperTranslator
Joined: 2010-06-05 17:19
[Fixed] Scribus 1.5.4 Test does not start (needs Visual c++ runtimes)

On Windows 10 64 Bit Scribus 1.5.4 does not start or run. The reason for this is that the files MSVCP140.dll and VCRuntime140.dll are missing in the portable app package. Either include these files in the package or tell users that they need to down load them from the Microsoft Site and place them in directory X:\PortableApps\ScribusPortableTest\App\Scribus where X is the drive on which the user has stored Scribus Portable Test.

Thanks in advance
Hermes100

I copied Hermes100's post from the announcement so it is tracked by the bug tracker.

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 5 hours 34 min ago
DeveloperModerator
Joined: 2008-07-24 18:46
Looking into

I'm looking into this later today, I'm currently acquiring an updated Win10 VM as mine's about a year old, and will check this out once the VM is ready.

Georgee
Offline
Last seen: 2 years 4 months ago
Joined: 2008-10-06 11:38
[Bug] Scribus 1.5.4 Test does not start

For me, Scribus 1.5.4 Test does not start to.
The fix from Hermes100 does not work for me.
Can please the Scribus 1.5.3 Test download reactivate?
This was running on my system.

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 5 hours 34 min ago
DeveloperModerator
Joined: 2008-07-24 18:46
Download

While we continue working to fix this bug, you can find previous releases here: https://sourceforge.net/projects/portableapps/files/Scribus%20Portable/

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 5 hours 34 min ago
DeveloperModerator
Joined: 2008-07-24 18:46
Fixed

This is fixed in the 1.5.5 release.

Log in or register to post comments