You are here

Update To 6.1.2 Fails

2 posts / 0 new
Last post
NotMine
Offline
Last seen: 1 year 11 months ago
Joined: 2013-11-18 15:58
Update To 6.1.2 Fails

The update to 6.1.2 is failing to install.

It appears to download correctly.

Thenit appears to extract correctly, assuming that is what it is doing after the download step.

Then the 3rd and final step starts and immediately errors out with this message:

"The downloaded copy of LibreOffice is not valid and can not be installed. This could be due to an incomplete download or other network issue. Please try running the updater again when complete."

I have run the updater periodically over the last 2 hours and consistently gotten this same error message.

What is the source of this issue and can it be fixed soon?

Thank you.

John T. Haller
John T. Haller's picture
Online
Last seen: 1 min 23 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Hash Fixed

The file hash in the updater/app store for the standard download hadn't been updated properly. It was fixed about 20 minutes ago. Apologies for the inconvenience.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments