You are here

PAM and Win2k

4 posts / 0 new
Last post
bulldog@bulldog...
Offline
Last seen: 15 years 10 months ago
Joined: 2007-03-19 22:28
PAM and Win2k

I'm having a problem with PAM working on Win2k SP3. I don't have the option of installing SP4 due to other software restrictions. Is this a known problem or is it just me? The error says the actual PAM executable has generated errors and a log will be log will be created. The log isn't created, at least I can't find it in any of the usual locations.

Help would be appreciated. BTW I'm really pleased with this program and the portable apps concept. Its a solution that I've been looking for solution like this for years, and U3 just doesn't cut it.

edit:

I may have fixed the problem. I installed the patch to 1.01 so I'll post back and let you know if it works. On another note, how do I change my Username so my email doesn't show?

portable_dev
Offline
Last seen: 15 years 9 months ago
Joined: 2007-03-16 14:24
No problems here on 2K w/o SPs

I've run PAM on a 2K virtual machine that doesn't have any service packs installed. And also on a real 2K machine with all service packs installed. No problems on either one.

Simeon
Simeon's picture
Offline
Last seen: 8 years 3 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
1.0.1

You DO have the 1.0.1 fix for pre-xp machines installed, dont you?
I'ts here

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

Nerd
Offline
Last seen: 13 years 9 months ago
Joined: 2006-03-29 17:50
I have the menu with theming

I have the menu with theming working on win2k pro sp4

Log in or register to post comments