You are here

GIMP needs x64 version

4 posts / 0 new
Last post
GrayFace
Offline
Last seen: 3 months 2 weeks ago
Joined: 2012-12-05 16:38
GIMP needs x64 version

32-bit version of GIMP crashes if you try to edit huge images, e.g. professional photos. While I suspect it's unsuited for the task anyway due to how slow it does it, crashes don't help either. Could GIMP choose between 32 and 64 bits like FireFox does?

AlexMail
Offline
Last seen: 1 year 1 month ago
Joined: 2018-05-08 01:35
I second this...

This would be beneficial for users who do advanced image processing on GIMP.

syna
syna's picture
Offline
Last seen: 6 months 3 weeks ago
Joined: 2012-08-26 18:54
x64 version of GIMP

Mmhh ... could it be that the current version 2.10.12-3 includes both, the 32-bit and the 64-bit-version?

~~~ syna ~~~

Makazzz
Makazzz's picture
Offline
Last seen: 3 months 3 weeks ago
Joined: 2019-04-30 15:58
Yes

The current release of Gimp (2.10.12-3) has the x32 and x64 package version.

Portabilizing application... 14 at the moment

Log in or register to post comments