You are here

PotPlayer Settings Inconsistent

2 posts / 0 new
Last post
Huisie
Offline
Last seen: 2 years 1 month ago
Joined: 2019-08-23 05:49
PotPlayer Settings Inconsistent

I have spent hours trawling the interwibble and searched this forum but can't find an answer to the problem I am having with PotPlayer settings. Apologies if the answer is available and I'm just not seeing it.

Basically, I install PotPlayer and set it up as I prefer. When I open PotPlayer, it uses the settings I choose. I can open a media file from within PotPlayer and have the player use the settings I choose.

However, if I click on a media file directly and play it, PotPlayer reverts to the default settings, NOT the settings I choose.
If I then re-input the settings I prefer and close down PotPlayer, then click on the media file to play it - PotPlayer reverts to default settings once more.

Is this a limitation of using the player in portable mode or am I doing something wrong? Any help is gratefully received, thanks in advance.

Murat
Offline
Last seen: 2 months 5 days ago
Joined: 2017-02-13 17:09
The same thing happened to me

The same thing happened to me. I don't know what triggers it, but after a while my settings was gone.

I found out that if I launch PotPlayer from "PotPlayerPortable.exe", my custom settings are here. I also found that when you apply file associations from PotPlayer settings, it launches all media files from "/App/PotPlayer/PotPlayerMini.exe". The portable app designed for launching it directly from "PotPlayerPortable.exe" and if it launches from the main executable (PotPlayerMini.exe), it can't read/move your user data from/to "Data" directory. So best way to fix this issue; dont use file association settings in PotPlayer, disable context menu items and change all media formats' default launcher to "PotPlayerPortable.exe". If you do, you will not be able to see PotPlayer's custom file format icons, kinda sad couse I really like them.

Log in or register to post comments