You are here

You've launched an older version of Firefox

1 post / 0 new
johanponken
Offline
Last seen: 5 months 2 weeks ago
Joined: 2014-02-05 15:08
You've launched an older version of Firefox

Just upgraded and got the message

You've launched an older version of Firefox

Version is 69.0.3.7221, but compatibility.ini is:
LastVersion=70.0_20191016161957/20191016161957
LastOSABI=WINNT_x86_64-msvc
LastPlatformDir=C:\PortableApps\FirefoxPortable\App\firefox64
LastAppDir=C:\PortableApps\FirefoxPortable\App\firefox64\browser

So, no wonder.
But v70 at 16 October?

FIX: Rename/delete compatibility.ini