You are here

[SOLVED] ERROR: AppInfo.ini - Control - Start=[Format], file is missing.

6 posts / 0 new
Last post
Flopnet
Offline
Last seen: 1 year 8 months ago
Joined: 2012-12-03 11:40
[SOLVED] ERROR: AppInfo.ini - Control - Start=[Format], file is missing.

I have create a portable application with PortableApps.comLauncher and it work.
But when i try to use PortableApps.comInstaller i get:

ERROR: AppInfo.ini - Control - Start=[Format], file is missing.

why? Start is configured and work with launcher.

JLim
Offline
Last seen: 1 month 1 week ago
Joined: 2013-07-17 01:30
You should set:

You should set:
Start=xxxxPortable.exe
where xxxxPortable.exe is your launcher name.

Flopnet
Offline
Last seen: 1 year 8 months ago
Joined: 2012-12-03 11:40
it is configured so, in fact

it is configured so, in fact it work with PortableApps.comLauncher.

Flopnet
Offline
Last seen: 1 year 8 months ago
Joined: 2012-12-03 11:40
Here is a sample.

Here is a sample.

Ken Herbert
Ken Herbert's picture
Offline
Last seen: 2 hours 40 sec ago
DeveloperModerator
Joined: 2010-05-25 18:19
You have the necessary

You have the necessary contents of the file doubled, you probably copy/pasted or something.
The first Start is at line 26 and says Start=[Format] while the second one at line 51 is correct.

Flopnet
Offline
Last seen: 1 year 8 months ago
Joined: 2012-12-03 11:40
This is the problem ty.

This is the problem ty.
Now it compile also if i see in log:
warning 6000: unknown variable/constant "\e

Log in or register to post comments