You are here

TB 78.2.2 Folder pane enabled but no folders showing (Please help)

5 posts / 0 new
Last post
reyaan
Offline
Last seen: 4 months 4 days ago
Joined: 2006-06-05 04:44
TB 78.2.2 Folder pane enabled but no folders showing (Please help)

Hi all,

My TB portable auto updated from 78.2.1. to 78.2.2 and after restarting my TB, the folder pane on the side has no folders displaying (folder pane toolbar is enabled, Folders > All - selected, Closing TB and opening it shows "all" unselected again (with nothing else selected)

I can seach for emails and find them but not open them, TB just displays "searching" at the bottom left
I have deleted some .MSF files to see if this would help, but it did not.
I can see that new emails are being downloaded but nothing displays on the "home screen"
I have tried to restart with no addons and
Safe mode produces the same issue
Compact folders had no effect either

I have a number of email accounts all but one going to a global local inbox.

reyaan
Offline
Last seen: 4 months 4 days ago
Joined: 2006-06-05 04:44
I have also tried to rename

I have also tried to rename the session.json and foldertree.json files (to session.json.bad and foldertree.json.bad) in the profile folder, they were recreated but it did not change anything

reyaan
Offline
Last seen: 4 months 4 days ago
Joined: 2006-06-05 04:44
in despiration I installed 68

in despiration I installed 68.12.0 portable over my 78.2.2 portable version

On opening Thunderbird it gave an error about the new version of the profiles not working with the previous version and that I had to either open with a new version or create a new profile, I did the later.

I then closed TB, installed 78.2.2. over the 68.12.0 version, opened up TB and it fixed the issue, seems to have been a profile corruption of some sort that took place.

Hope this helps somebody at some point

eurojojo
Offline
Last seen: 2 months 3 weeks ago
Joined: 2009-01-23 14:41
Same problem here. Tried to

Same problem here since several versions ago, now at version 78.4.0. Tried to use the recommended "Manually sort folders" add-on, and set the default open folder to the inbox, but that did not work.

Set the account to retrieve messages at open, but that did not help either.

Also tried to delete the sessions.json file in the profile folder, but that did not help either.

Note: after deleting no new sessions.json file has been created. So, maybe that is where the problem arises?

AthurLL
Offline
Last seen: 1 month 4 weeks ago
Joined: 2012-11-28 07:13
https://portableapps.com/node
Log in or register to post comments