You are here

GIMP 2.10.28 crashes G’MIC 2.9.6

5 posts / 0 new
Last post
Laurent C.
Offline
Last seen: 2 weeks 1 day ago
Joined: 2021-03-01 13:24
GIMP 2.10.28 crashes G’MIC 2.9.6

Hi John

GIMP 2.10.28 new version is crashing G’MIC 2.9.6 plug-in ...

Regards

John T. Haller
John T. Haller's picture
Online
Last seen: 41 min 56 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Test Local

Please test local before reporting. If it's a bug in GIMP itself, it doesn't belong here. From the publisher:
"Note: Latest release 2.10.28 of GIMP is known to introduce DLL compatibility issues with G'MIC latest stable version (2.9.9). If you want to use our G'MIC plug-in for GIMP 2.10.28, please get the latest dev binaries. "

Sometimes, the impossible can become possible, if you're awesome!

Laurent C.
Offline
Last seen: 2 weeks 1 day ago
Joined: 2021-03-01 13:24
Yes, tested local
John T. Haller
John T. Haller's picture
Online
Last seen: 41 min 56 sec ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Already Known

The publisher of that plugin says right on their homepage that you have to use the dev version with the current GIMP release. I just posted the quote above. 2.9.9 and earlier will not work. Please don't report duplicate issues to the publisher and please don't report local app bugs here.

Sometimes, the impossible can become possible, if you're awesome!

Laurent C.
Offline
Last seen: 2 weeks 1 day ago
Joined: 2021-03-01 13:24
Understood

The fix was a little bit hidden in G'MIC Web site ; -)

Sorry : I have searched — read homepage and community forum without finding — I did not think to go to download page...

Log in or register to post comments