You are here

HWINFO Malware detected in latest version ?

2 posts / 0 new
Last post
myster_fr
Offline
Last seen: 2 years 2 months ago
Joined: 2022-02-28 05:52
HWINFO Malware detected in latest version ?

Hello,

I got prompted to update HWInfo by the PortableApps Platform app, and proceeded.
Right after the upgrade, my Sophos Endpoint Agent started shouting about a malware in the files.

I know there can be false positives, but given HWInfo was already "installed" for quite a while on my computer, I'm surprised it suddently triggered AV protection.

FYI, the reported malware is Mal/hckPk-A .

Might be a false positive, thought it worth being reported given the AV behaviour change with the new version.

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 16 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Clean, Check Yourself

Remember that you can always check yourself. The current scan is linked to right on the HWiNFO homepage as "Antivirus Scan" just below the Download button: https://portableapps.com/apps/utilities/hwinfo-portable

This links to the VirusTotal scan where it was scanned in 70+ antivirus engines before release. You can see that that scan is clean: https://www.virustotal.com/gui/file/6e418af40a384d811bff5bafadd547730ddc...

There's no need to report false positives here as they happen all the time. Literally every single week. You can report them to your antivirus vendor so that they can fix their error.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments