You are here

Am I the only one seeing these issues?

3 posts / 0 new
Last post
jayand
Offline
Last seen: 2 months 2 weeks ago
Joined: 2015-05-19 04:23
Am I the only one seeing these issues?

I have been registered on this forum for many years, but this is one of the very few times I have posted.
When attempting to add:

    Zoomit
    KasperskyTDSSKiller
    Recuva
    Speccy

I get the failures that can be viewed here: https://tinyurl.com/2df84s5l
I get a 100% identical result on 4 Windows OS (7, 8.1, 10 & 11) on 4 different hardware (Intel/AMD) systems.
Maybe this is not the correct place to report issues, but the PortableApps website offers no clear direction to any form of a Bugzilla instance.
Jay

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 32 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Kaspersky Fixed

Kaspersky was pointing at the wrong server and has been fixed. The others likely have new versions that the publisher didn't properly announce. I'll check them in a bit.

Sometimes, the impossible can become possible, if you're awesome!

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 32 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Others Updated

The other 3 all had new versions released. The publishers didn't announce it in their usual fashion and reuse download URLs for updated releases (a bad practice). All 3 portable packages have now been updated to the new versions. So, all four apps should now install as expected for you.

If you run into this in the future, please drop a note in one of the support forums. If you're sure it's an update, drop a note in the Outdated Apps Thread which you can find in the Development or Support sections of the site and we'll get it handled.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments