You are here

Keep getting notifications for 102.8.0 update even though I'm already running this version.

4 posts / 0 new
Last post
joetron2030
Offline
Last seen: 6 days 22 hours ago
Joined: 2006-05-22 12:48
Keep getting notifications for 102.8.0 update even though I'm already running this version.

Has anyone else started getting spurious new update notifications for 102.8.0 even though they're already running this version?

I'm not sure if this is a general Thunderbird problem or something specific to the portable version. I'm leaning towards it being an issue with Thunderbird itself but wanted some advice before I open a ticket with Mozilla.

Thanks in advance.

John T. Haller
John T. Haller's picture
Offline
Last seen: 16 hours 29 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Platform

If you're using the PA.c Platform and let Thunderbird update itself, then only part of it was updated. Let the platform complete the update and you'll be good.

Sometimes, the impossible can become possible, if you're awesome!

joetron2030
Offline
Last seen: 6 days 22 hours ago
Joined: 2006-05-22 12:48
Thanks for the reply, John.

Thanks for the reply, John.

I don't let the app update itself. I always download the updated Thunderbird Portable .ZIP file from this site when you push out an updated version. So, I don't think it's due to a failed or incomplete update. I "installed" the latest version in mid-February when it first got published here and everything was fine until about a week ago.

It's not a severe issue. Just a minor annoyance.

joetron2030
Offline
Last seen: 6 days 22 hours ago
Joined: 2006-05-22 12:48
I mispoke, I download the .EXE from here

Sorry, not sure why I thought the installer was a .ZIP file. It's the .EXE. I'm going to try running the .EXE again to install 102.8.0 and see if it fixes whatever is going on.

I had the message pop up again and I may have misread the original message. I noticed it says that it was unable to download the update and to try installing again to get updated to the latest version.

Log in or register to post comments