You are here

Firefox legacy 115.4.0

4 posts / 0 new
Last post
endell esq
Offline
Last seen: 1 week 1 hour ago
Joined: 2023-02-14 07:11
Firefox legacy 115.4.0

I've just tried out Firefox 115.4.0 legacy...When I try to start it on my Win 7 system, I get an error message stating 'Firefox 116 and later require Win 10.....run Firefox legacy 115 instead'

When I press yes, it produces the same message.
I have had to go into the Firefox64 directory to start Firefox from where it starts normally.

Also, I have downloaded the legacy and the ESR version of Firefox, As I'm using the legacy version, do I need the ESR version?

Thanks.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 41 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
When and Where Did You Download?

When and from where did you download it? There was a bugged version up on the SourceForge mirrors before it was released. The released version doesn't have this issue. It's one of the reasons we suggest to only download from this site or the PA.c Platform after the release is announced.

Sometimes, the impossible can become possible, if you're awesome!

endell esq
Offline
Last seen: 1 week 1 hour ago
Joined: 2023-02-14 07:11
Thanks, I didn't realise that

Thanks, I didn't realise that...

The problem is that the GB language version appears to be only on Sourceforge. I downloaded the US version from the main site ant that's OK.

Are you aware of any of the other (Win7 compatible) browsers that have the same problem, such as Opera, Thunderbird, etc? Otherwise I'll have to go through all my downloads to see where they came from.

John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 41 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Fine Now

The SourceForge version is fine now. It was not before it was officially released. When did you download it?

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments