You are here

[Fixed] PortableApps.com Launcher 2.2.5 Arabic Error

2 posts / 0 new
Last post
omidm
Offline
Last seen: 2 weeks 4 hours ago
Joined: 2023-10-28 08:57
[Fixed] PortableApps.com Launcher 2.2.5 Arabic Error

please download for example AniFX Portable from https://portableapps.com/apps/graphics_pictures/anifx_portable
and recreate it with PortableApps.com Launcher v2.2.5
errors with Arabic.nsh

!define expects 1-5 parameters, got 11.
Usage: !define ([/date|/utcdate] symbol [value]) | (/file symbol filename) | (/file_version symbol filename (0|1|2|3)) | (/product_version symbol filename (0|1|2|3)) | (/math symbol val1 OP val2)
OP=(+ - * / % & | ^)
Error in macro LANGFILE_SETSTRING on macroline 5
!include: error in script: "Languages\Arabic.nsh" on line 10
Error in macro LANGFILE_INCLUDE_WITHDEFAULT on macroline 12
Error in macro IncludeLang on macroline 2
!include: error in script: "Languages.nsh" on line 14
Error in script "C:\Users\omid\Desktop\PortableApps.comLauncher\Other\Source\PortableApps.comLauncher.nsi" on line 78 -- aborting creation process

John T. Haller
John T. Haller's picture
Offline
Last seen: 8 hours 50 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Fixed in 2.2.6

This is fixed in 2.2.6. Thanks for the heads up.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments