You are here

Miranda: Adding Sounds & Icons

4 posts / 0 new
Last post
Dunno
Offline
Last seen: 17 years 2 months ago
Joined: 2006-03-28 05:27
Miranda: Adding Sounds & Icons

Hi,

I downloaded some sounds for Miranda. So I added the sounds to miranda. But when I plug in to a other pc, my sound files won't play. The paths are not relative to the sound files. Can I make those path's relative so i have the same sounds/icons everywhere i go?

Greetings,

Me.

Baschti
Offline
Last seen: 2 years 6 months ago
Joined: 2006-08-05 08:18
If you place the sounds in

If you place the sounds in the right folder, app\miranda\Sounds, miranda should use relative paths...

look here

if they are in the correct folder, please tell me and i think about it again Smile

Apps on my Portable Device:
Miranda, Firefox, Sunbird, Thunderbird, 7-Zip, FileZilla, GIMP, OOo, Sodoku and VLC

German User, Sorry for my bad english, I do my really really best Smile

Dunno
Offline
Last seen: 17 years 2 months ago
Joined: 2006-03-28 05:27
Yeah it worked!, I placed my

Yeah it worked!, I placed my sounds folder into "profiles", but now it works. Thanks!

animatorgeek
Offline
Last seen: 11 years 10 months ago
Joined: 2012-08-29 15:08
I'm having this same problem

I'm having this same problem but I can't see that picture. I guess it's been taken down. I also suspect the directory structure has changed since then. I put my sound file in F:\PortableApps\MirandaPortable\Sounds but Miranda still seems to be using an absolute path to find it. Anyone know how to solve this problem in its current form?

Log in or register to post comments