You are here

U3.com lists Firefox v2.0.0.3 - is it yours?

12 posts / 0 new
Last post
yuvmel
Offline
Last seen: 15 years 5 months ago
Joined: 2006-11-27 11:50
U3.com lists Firefox v2.0.0.3 - is it yours?

Hi John,
Thank you for all the great packages so far!

Seen v2.0.0.3 on the U3 website w/o being mentioned here...is it yours really?

Currently I'm using v1.5.0.12 - I've updated it by its own interface after installing your v1.5.0.7 package and it SEEMS fine - will this v2.0.0.3 for U3 update into v2.0.0.4 easily as well?

Ryan McCue
Ryan McCue's picture
Offline
Last seen: 13 years 2 months ago
Joined: 2006-01-06 21:27
I'm fairly sure that

It's not a PortableApps.com one.
----
Ryan McCue.
Blog.
So all that Airbus-delay trouble over here in Europe is because of YOU!
Simeon.

"If you're not part of the solution, you're part of the precipitate."

sergentsiler
sergentsiler's picture
Offline
Last seen: 3 years 9 months ago
Joined: 2007-02-28 11:37
you guys...

are way out of date. v 2.0.0.4 came out the other day. and u3 updates any software that they get manualy and then sends it to "u3 software central".

(TM)sergentsilerlogo:<(TM(sergentsiler) http://www.sergentsiler.freespaces.com/

Zoop

yuvmel
Offline
Last seen: 15 years 5 months ago
Joined: 2006-11-27 11:50
thanks for the comment

thanks for the comment sergentsiler, but that doesn't answer my question...;)

Ph4n70m
Ph4n70m's picture
Offline
Last seen: 6 months 4 days ago
Joined: 2007-01-12 19:22
It's a modification of the

It's a modification of the 1.5 that have here on PA.com

Currently I'm using v1.5.0.12 - I've updated it by its own interface after installing your v1.5.0.7 package and it SEEMS fine - will this v2.0.0.3 for U3 update into v2.0.0.4 easily as well?

I've downloaded 2.0.0.3 on the u3.com and the update works the same of the 1.5... Now mine is 2.0.0.4

Ah, if you download 2.0.0.3 and install "above" the old version, you config still remain on the pendrive Smile

-

sorry for my english...

yuvmel
Offline
Last seen: 15 years 5 months ago
Joined: 2006-11-27 11:50
this is a good thing to

this is a good thing to hear, thanks for sharing your experience! Smile

I'm still waiting for some techy comment about this new packaging if anyone from the higher ranks is reading this...

sergentsiler
sergentsiler's picture
Offline
Last seen: 3 years 9 months ago
Joined: 2007-02-28 11:37
s' like my job to ...

on occasion provide comments that have meaning but not to the topic. and firefox automaticly updates and they also could have gotten the update from mozilla, all they really need is the source code from the original we gave them for u3 and then they just sit the newer version on top of it.

(TM)sergentsilerlogo:<(TM(sergentsiler) http://www.sergentsiler.freespaces.com/

Zoop

yuvmel
Offline
Last seen: 15 years 5 months ago
Joined: 2006-11-27 11:50
thanks for all the replies,

thanks for all the replies, here's some feedback:

I installed this U3 v2.0.0.3 and immediately updated to v2.0.0.4 - first, there's no splash screen anymore, and it seems to load faster.

However, it's not 100% U3 compatible! it doesn't show the little green "play" icon on the launcher pad that says it's running. Of course, it therefore does not try to exit upon eject, and removal simply fails without even acknowleding the user of it being caused by FF...

Also, I've downloaded an XPI for the Hebrew language, designed specifically for v2.0.0.4, it seems to install and show up fine on the add-on list, and yet - not even after restart - it simply doesn't work. FF remains English, and I've looked everywhere for an option to enable it, but to no avail.

It may seem nonsense to some of you, but it's not just for me - I need this thing working as advertised for my mom's usage...
And besides, if the above doesn't work, it smells of bad coding/packaging of this new version...I'll stick with John's version for my own U3 stick!

sergentsiler
sergentsiler's picture
Offline
Last seen: 3 years 9 months ago
Joined: 2007-02-28 11:37
a good way to avoid failled ejections...

is first (and this is only for the u3 launchpad updated after january of this year) exit all programs and wait about 2 to 5 minuts to allow u3 to remove all files. then after waiting, right click on the u3 icon in the taskbar and click "Exit U3 Launchpad", do not click on eject. after the icon and possibly the cruzer icon if you have a cruzer, right click on "Safely Remove Hardware" and click on the popup. then, select the little checkbox that says "Show Details Of Drives" so you can see all components of your flash drive(for multiple usb devices) then click on your usb, hit stop and it should work totaly and completely.

for speed situations: rip out the drive after exiting all programs, exiting u3 doesent matter. these procedures work all the time every time.

(TM)sergentsilerlogo:<(TM(sergentsiler) http://www.sergentsiler.freespaces.com/

Zoop

Ph4n70m
Ph4n70m's picture
Offline
Last seen: 6 months 4 days ago
Joined: 2007-01-12 19:22
I installed this U3 v2.0.0.3

I installed this U3 v2.0.0.3 and immediately updated to v2.0.0.4 - first, there's no splash screen anymore, and it seems to load faster.

It's cause the update restart firefox using the firefox.exe and not the launchpad... when update is complete you need to close firefox and re-open using the launchpad... the green icon will appear...

rjreid
Offline
Last seen: 15 years 2 months ago
Joined: 2006-12-31 13:31
I installed the Firefox

I installed the Firefox 2.0.0.3 version off the U3 Software Central website the other day. It upgraded to 2.0.0.4 okay. Everything seemed to be working fine, all my extensions were still in place and working. I had to update the RoboForm xpi from 1.5 to 2.0, but that worked alright as well.

I plugged in the drive this morning and all my extensions were broken; they were there under tools\addons but greyed out and nothing worked. Very strange looking. Perhaps it was because I installed 2.0.0.3 over the existing 1.5.0.12 or maybe it's just a bad installation package out there. If John didn't work on that U3 version, I don't know who SanDisk has working on it.

I didn't want to mess around with it any longer. I removed the entire Firefox installation and went back to 1.5.0.12.

I'll try a clean install on a different U3 drive tonight when I get home and see if that works out better.

Regards,

sergentsiler
sergentsiler's picture
Offline
Last seen: 3 years 9 months ago
Joined: 2007-02-28 11:37
you should...

go bach to 1.5.0.12 and install all small updated and them upgrade to 2.0.0.3 and see how it works. then if all goes well, install 2.0.0.4 over 2.0.0.3.

(TM)sergentsilerlogo:<(TM(sergentsiler) http://www.sergentsiler.freespaces.com/

Zoop

Log in or register to post comments