You are here

Error after upgrading to 2.0.0.4

3 posts / 0 new
Last post
xanmeo
Offline
Last seen: 16 years 9 months ago
Joined: 2007-07-12 03:03
Error after upgrading to 2.0.0.4

Hello,

I replaced my 1.5 files with the new 2.0.0.4 version. It kept all the data, but I have an error message down the bottom of the interface:

No chrome package registered for chrome://messenger-offline/locale/offline.dtd .

Error: undefined entity
Source File: chrome://messenger-offline/content/msgOfflineOverlay.xul
Line: 26, Column: 5
Source Code:
<menu id="offlineMenuItem" insertafter="trashMenuSeparator" label="&offlineMenu.label;" accesskey="&offlineMenu.accesskey;">----^

I don't have scrollbars either for the list of messages in my inbox.

Thanks,
Xan.

xanmeo
Offline
Last seen: 16 years 9 months ago
Joined: 2007-07-12 03:03
Fixed - deleted files

Saw this comment and deleted files.

Thanks.

John T. Haller
John T. Haller's picture
Online
Last seen: 17 min 48 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
It does that

The installer already deletes all those files for you as it installs 2.0.0.4 over 1.5.0.x.

Unless you tried replacing the files yourself, which won't work right. That's why I'm using installers now instead of self-extractors. Installers can remove outdated files.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments