You are here

Audacity: Disable Splash Screen

9 posts / 0 new
Last post
popap
Offline
Last seen: 14 years 10 months ago
Joined: 2007-08-08 20:05
Audacity: Disable Splash Screen

DisableSplashScreen=true does not work. Please help.

Simeon
Simeon's picture
Offline
Last seen: 7 years 8 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
It works for me.

Just make sure you have the ini copied to the main folder (AudacityPortable).
“I can live with doubt and uncertainty and not knowing. I think it is much more interesting to live not knowing than to have answers that might be wrong.” - Richard P. Feynman

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

popap
Offline
Last seen: 14 years 10 months ago
Joined: 2007-08-08 20:05
Have tried putting the ini

Have tried putting the ini in the main directory, leaving it in the directory it was in, putting DisableSplashScreen=true in many different places in the ini, adding a SettingsDirectory=Data\settings line (https://portableapps.com/node/5934), naming the ini appinfo.ini, naming the ini AudacityPortable.ini. Nothing has worked.

Vista Ultimate, HP Pavillion TX1000, AMD64 2.2ghtz, 2gb ram, running portable apps on HDD and USB

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 27 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Full INI

You must copy the *FULL* INI with all lines in the example to your AudacityPortable directory and THEN edit it. You can't pick and choose which options appear on the INI. All lines must be there.

Sometimes, the impossible can become possible, if you're awesome!

popap
Offline
Last seen: 14 years 10 months ago
Joined: 2007-08-08 20:05
Yeah

Yeah. I copied the _complete_ ini to the main directory (where the launcher is), and added the DisableSplashScreen=true line. I tried putting it in a number of different places in the ini, and I tried renaming the ini to AudacityPortable.ini, and nothing seems to work.

Also tried deleting the original ini in App\AppInfo\

Vista Ultimate, HP Pavillion TX1000, AMD64 2.2ghtz, 2gb ram, running portable apps on HDD and USB

ZachHudock
ZachHudock's picture
Offline
Last seen: 4 years 5 months ago
Developer
Joined: 2006-12-06 18:07
did you add the full

did you add the full DisableSplashScreen=true line, or just put true at the end of the line that already exists?
_________________________
I don't believe in signatures

The developer formerly known as ZGitRDun8705

popap
Offline
Last seen: 14 years 10 months ago
Joined: 2007-08-08 20:05
I added the full line --

I added the full line -- there is no "DisableSplashScreen=false," or "DisableSplashScreen=" line in the example ini

Vista Ultimate, HP Pavillion TX1000, AMD64 2.2ghtz, 2gb ram, running portable apps on HDD and USB

ZachHudock
ZachHudock's picture
Offline
Last seen: 4 years 5 months ago
Developer
Joined: 2006-12-06 18:07
There is a

There is a "DisableSplashScreen=false" it is the very last line in AudacityPortable.ini. The change worked just fine for me.

Try copying the file "AudacityPortable.ini" from "Other\AudacityPortableSource" into the "AudacityPortable" directory, then change the "DisableSplashScreen=false" line.
_________________________
I don't believe in signatures

The developer formerly known as ZGitRDun8705

popap
Offline
Last seen: 14 years 10 months ago
Joined: 2007-08-08 20:05
BINGO

Thank you! That was it, I was using the ini from App\AppInfo when I should have been using the one from Other\AudacityPortableSource.

Thank you all for your patience.

Vista Ultimate, HP Pavillion TX1000, AMD64 2.2ghtz, 2gb ram, running portable apps on HDD and USB

Log in or register to post comments