You are here

New Pidgin Crash

8 posts / 0 new
Last post
mwaldron
Offline
Last seen: 13 years 11 months ago
Joined: 2007-05-16 11:05
New Pidgin Crash

This morning I updated from the preview version (which was in turn updated from GAIM) to the newly released Pidgin. I also added the encryption plugins.

Everything worked ok for about an hour, then pidgin unexpectedly froze. I terminated it and then restarted it, and 5 seconds after the chat dialog boxes returned (I have it configured for 3 IRC channels in tabs via SSL) it froze again.

Further investigation has determined that as soon as I start pidgin it starts grabbing memory and pegging 1 core of my cpu until it grabs approximately 1200MB at which time windows kills the process.

I'm going to try a new installation, but I thought I would report the issue here as well.

-Mike

Simeon
Simeon's picture
Offline
Last seen: 9 years 8 months ago
DeveloperTranslator
Joined: 2006-09-25 15:15
Could you test

whether the same happens with a local install?
“I can live with doubt and uncertainty and not knowing. I think it is much more interesting to live not knowing than to have answers that might be wrong.” - Richard P. Feynman

"What about Love?" - "Overrated. Biochemically no different than eating large quantities of chocolate." - Al Pacino in The Devils Advocate

mwaldron
Offline
Last seen: 13 years 11 months ago
Joined: 2007-05-16 11:05
I tried it with a completely

I tried it with a completely clean install (rebooted, deleted folder, reinstalled from paf) and same result.

This is really strange. The Pidgin pooped and I can't seem to clean it up.

John T. Haller
John T. Haller's picture
Offline
Last seen: 7 hours 5 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Local Install

He meant a local install of the standard version. That would enable us to determine whether it is the PC or not.

Sometimes, the impossible can become possible, if you're awesome!

mwaldron
Offline
Last seen: 13 years 11 months ago
Joined: 2007-05-16 11:05
I reverted to GAIM 2.0.0b5

I reverted to GAIM 2.0.0b5 from a zipped archive before I updated to Pidgin preview. That got me back online, and I asked a friend of mine who uses pidgin and he says he's seen this behavior with the non-portable version but for him it was intermittent.

The interesting thing is that the version used in the previous 'preview' portable app seems to have worked fine.

...Still investigating...

Papaganoush
Offline
Last seen: 16 years 6 months ago
Joined: 2006-11-16 12:16
I had the same problem

I fixed it by disabling all the plugins. I turned on a lot of plugins to try them out but I turned them all off and it is working for me now. I might try to add one or two plugins at a time to determine which one is causing the problem.

John T. Haller
John T. Haller's picture
Offline
Last seen: 7 hours 5 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Keep us updated

If you determine which one it is, please let us know and I'll investigate further. I'll try out some possibilities tomorrow, too.

Sometimes, the impossible can become possible, if you're awesome!

mwaldron
Offline
Last seen: 13 years 11 months ago
Joined: 2007-05-16 11:05
I don't have any plugins

I don't have any plugins other than the 2 security downloads from the Pidgeon portable homepage.

I reverted the the preview release, and so far it's running fine.

Log in or register to post comments