You are here

XAMPPlite in portablesuite panel

6 posts / 0 new
Last post
tasch
tasch's picture
Offline
Last seen: 2 years 12 months ago
Joined: 2007-09-04 04:08
XAMPPlite in portablesuite panel

I have just installed portableapps suite.
Now, after installing xampplite
In my suitepanel there are six icons concerning with xampp.
All of them for six exe files located in xammp main directory.

But i want to have only one for xampp-control in my panel.
how can I remove icons from panel without removing apps ?

best regards

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 12 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Wrong Location

You installed xampplite to the wrong location. XAMPP and XAMPP Lite should be installed on the root directory of your drive. Then you install the connector for the menu and one icon will appear. This is detailed on the XAMPP page in the apps directory on this site.

Sometimes, the impossible can become possible, if you're awesome!

tasch
tasch's picture
Offline
Last seen: 2 years 12 months ago
Joined: 2007-09-04 04:08
Thank you John for your

Thank you John for your suggestion.
It's working well.
I put my xampp into root folder and start setup-xampp.bat
"The connector" - which you mentioned above is "XamppLauncher" of course, which must be installed into portableapps directory.

BTW:
while developing PA will you take into account
possibility of removing icons from menu?

TAD

John T. Haller
John T. Haller's picture
Offline
Last seen: 2 hours 12 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
No Setup

Don't run the setup.bat. If you do, you'll need to re-run it on every single PC you use. Better to reinstall now and not run it.

Sometimes, the impossible can become possible, if you're awesome!

tasch
tasch's picture
Offline
Last seen: 2 years 12 months ago
Joined: 2007-09-04 04:08
You're right, John

of course, when I do not use setup-xampp.bat
all relative paths in config files ramain the same as after installing xampp into root folder.
With yours help I setup my xampp-serwer correctly. Everything working well.
Thanks a lot.

BTW: can you answer my question (post above) about removing icons in PApps menu?

regards
TAD

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
The,

answer is not in this release, however it will come in a future version.

___

Author of Toucan

'...and do the other things, not because they are easy, but because they are hard...' JFK

Log in or register to post comments