You are here

Error in MUI_LANGUAGE macro

5 posts / 0 new
Last post
Hyoga
Offline
Last seen: 15 years 9 months ago
Joined: 2007-09-06 12:46
Error in MUI_LANGUAGE macro

Hi to everybody.

although i'm new in the forum and in developing portable apps, i've just finished the launcher for an app and i'm beginning to develop the installer. for this, i downloaded the Sumatra PDF, and modifying the messages. but when i compile the script i get 5 errors in the MUI_LANGUAGE macro:
-MUI_WELCOMEFINISHPAGE_INIT on macroline 5
-MUI_GUIINIT on macroline 2
-MUI_FUNCTION_GUIINIT on macroline 4
-MUI_INSERT on macroline 11
-MUI_LANGUAGE on macroline 7

why this happen? how could i to fix it?

thanks.

Patrick Patience
Offline
Last seen: 4 years 5 months ago
DeveloperModerator
Joined: 2007-02-20 19:26
You need.

The proper sized bitmap image in the installer dir called wizard.bmp.

______________________
Signature...What Signature?

Hyoga
Offline
Last seen: 15 years 9 months ago
Joined: 2007-09-06 12:46
oops.. yes... you had all

oops.. yes... you had all the reason... i didn't look that part of the code... 8-)

Patrick Patience
Offline
Last seen: 4 years 5 months ago
DeveloperModerator
Joined: 2007-02-20 19:26
It's okay.

It took me a couple hours to figure out the first time, I was about to ask here, too. Blum

______________________
Signature...What Signature?

Hyoga
Offline
Last seen: 15 years 9 months ago
Joined: 2007-09-06 12:46
it's incredible, but for a

it's incredible, but for a silly line the lot of "bugs" that anyone can get...

Log in or register to post comments