You are here

Jedes Mal Lizenz lesen im OOP

4 posts / 0 new
Last post
CJM
Offline
Last seen: 12 years 4 months ago
Joined: 2007-10-28 14:13
Jedes Mal Lizenz lesen im OOP

Hallo.

Ich muss im OpenOfficePortable jedes mal die Lizenz Lesen,
meinen Namen bestätigen
und mich Registrieren (oder "hab schon"...) .

Ist das ein BUG oder ein Fehler der bei der Installation entstanden ist?

MarkoMLM
MarkoMLM's picture
Offline
Last seen: 7 years 4 weeks ago
DeveloperTranslator
Joined: 2006-01-16 04:08
... das kann verschiedene Ursachen haben ...

... allen gemeinsam ist jedoch ein schreibgeschütztes oder beschädigtes Verzeichnis für das Benutzerprofil unter Data/settings/user.

Einmal dieses Verzeichnis löschen (sollte das nicht ohne Weiteres funktionieren, ist das schon ein deutlicher Hinweis auf ein Problem).

Gruß
Marko

Paid for Software more or less?
What You need is OSS!

NeoRame
NeoRame's picture
Offline
Last seen: 2 years 2 weeks ago
Joined: 2007-05-11 09:12
unter win 2000 kenn ich ich

unter win 2000 kenn ich ich das problem, das passiert immer dann wenn ich nen prog nicht unter admin rechte instaliere, das heist bei mir immer einmal als admin anmelden das prog laufen lassen und dann funzt es.

Hell was full, so I came back!!!
Sorry for my lousy English!!!

CJM
Offline
Last seen: 12 years 4 months ago
Joined: 2007-10-28 14:13
Als Admin bin ich ja in

Als Admin bin ich ja in letzter Zeit stets angemeldet (nicht Schimpfen, weiss dass man das nicht macht;).

Ich hatte den Schreibschutz bereits gelöscht.
Deshalb hatte ich vor einiger Zeit auch nicht gedacht,
dass hier das Problem liegen könnte.
Aber den Schreibschutz auf den Ordner bekomme ich jedes mal wieder Reingeknallt, nachdem ich ihn Rausgenommen habe, wie ich nun nach 2maligem hinsehen feststelle.

Platte Formatieren will ich nicht Sad

Log in or register to post comments