Ok, I'm working on a programming language. Do think it appropriate to use an init method instead of a constructor?
Point pt = Point.__Init__(x, y);
! OR !
Point pt = Point[x, y];
! OR !
Point pt = Point(x, y);
I like the first one but I'm scared people won't like it. What do you think?