You are here

SM Update needed

5 posts / 0 new
Last post
mhonline
Offline
Last seen: 1 year 10 months ago
Joined: 2007-12-10 14:57
SM Update needed

Last available version in here is the SM 2.29, but there is a bunch of nonworking addons/extensions around, esp. lightning (3.5) and the related google-calender-provider (1.0.2), that do not fit together. Since I guess it is not possible to get serious advice from the Mozilla-side on how to deal with older/portable versions, I loved to see the SM-update here.
Thanks

martin

John T. Haller
John T. Haller's picture
Online
Last seen: 1 min 30 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Over Here

When an app is out of date, just make a post over here: https://portableapps.com/development/outdated

In the future, you can find a link to it at the bottom of the Development page.

None of our devs use SeaMonkey any longer and Mozilla doesn't announce releases for it anymore, so we often don't know when it's updated.

Sometimes, the impossible can become possible, if you're awesome!

Freehunter
Offline
Last seen: 9 months 2 weeks ago
Joined: 2014-06-26 10:21
Seamonkey Portable 2.30 released in October

Seamonkey Portable 2.30 was released October 17th. What I downloaded shows as 2.30 build 20141013232806.

The only thing newer at Seamonkey site is 2.31beta1 ??

I see on the Seamonkey Download page here the button still says: 2.29.1 but the file is 2.30.

John T. Haller
John T. Haller's picture
Online
Last seen: 1 min 30 sec ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Button Fixed

Must have missed the display version number. It's been fixed.

Sometimes, the impossible can become possible, if you're awesome!

mhonline
Offline
Last seen: 1 year 10 months ago
Joined: 2007-12-10 14:57
this is what I found out

this is what I found out too,

with 2.30 Now lightning works again

Someone might want to know this, so for your
guidance from my testing/experiments I found:
the best way to reinstall lightning is,
to de-install both the extension and the old
google-calender-provider, install the new
calender-provider 1.0.2 first and than reinstall
the new lightning (3.5b1).
All others seems to produce skript-errors when running

thanks
martin

Log in or register to post comments