Coming from here:
I tested RenamerPortable. Now I have:
By comparing this structure to the developer original program structure, I can understand that
is not Renamer settings, but settings added by PortableApp.
Wouldn't it better to have different folders:
AppData (=settings managed by program)
PortableAppData (=settings managed by PortableApp)
Another thing, is the names of the directories.
(">" = is better than)
RenamerSettingsFiles > RenamerData > AppData > Data
The more specific name can make it easier to learn PortableApp without need to read PortableApp Help.