You are here

Platform GUI Flickers

3 posts / 0 new
Last post
NotMine
Offline
Last seen: 6 months 2 weeks ago
Joined: 2013-11-18 15:58
Platform GUI Flickers

I use "remmina" on Linux Debian 12 to access an old Windows 7 box that has some applications that cannot or were never upgraded to support later Windows version. Remmina is a RDP client and connects to a Windows box just like any Windows RDP session. Windows 7 even runs the MS "rdpclip" program; no Windows changes are needed to use Remmina.

When I access the Windows box using Remmina I now see flicker IN the Portables Platform GUI when I run the mouse pointer over that GUI in any direction within that GUI.

The flicker appeared around Platform release 26.3.1 or 26.3

Windows 7 x86-64 with all available public updates. No change to any applications, AV, etc. on that Windows box other than the PA Platform and it's applications. Windows reports the screen resolution as 1400x1052. I know, "oddball values", but they get me the most "screen space" within the RDP display window.

The Linux box has not updated Remmina or Linux during the time that these PA Platform updates were issued.

I presume I could backdown my PA Platform install to 26.1 or something, but then I am concerned that none of the applications will update.

Any thoughts would be appreciated.

ANTICHRISTUS REX
ANTICHRISTUS REX's picture
Offline
Last seen: 1 hour 14 min ago
Translator
Joined: 2019-07-19 07:09
Newbish advice

I presume I could backdown my PA Platform install to 26.1 or something, but then I am concerned that none of the applications will update.

You may not update your apps via the platform anymore, but you'll still be able to use it and may update your apps manually!
Track them:

“My brain is only a receiver, in the Universe there is a core from which we obtain knowledge, strength and inspiration. I have not penetrated into the secrets of this core, but I know that it exists.”

― Nikola Tesla ―

John T. Haller
John T. Haller's picture
Offline
Last seen: 4 hours 49 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
27?

In Platform 27.0 (and the Beta before) the compiler was updated to Delphi 12. That's the only thing that might have changed something that could affect it. You could temporarily install an older platform on your Desktop, Documents or similar to see where it started occurring for you using older releases from here: https://sourceforge.net/projects/portableapps/files/PortableApps.com%20P...

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments