You are here

lightning-0.7 not compatible with Tunderbird 2.0.0.6

2 posts / 0 new
Last post
estimation
Offline
Last seen: 16 years 7 months ago
Joined: 2007-11-12 06:57
lightning-0.7 not compatible with Tunderbird 2.0.0.6

My Add-ons manager tell me "lightning-0.7-tb-win.xpi not compatible with Tunderbird 2.0.0.6

Can't I install lightning-0.7-tb-win.xpi in my portable Tunderbird application?

wsm23
Offline
Last seen: 12 years 4 months ago
Joined: 2006-01-09 22:05
Works fine for me

Here is my config:

Generated: Mon Nov 12 2007 09:33:39 GMT-0500 (Eastern Standard Time)
User Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8.1.6) Gecko/20070728 Thunderbird/2.0.0.6
Build ID: 2007072817

Enabled Extensions: [4]
- CuteMenus - Crystal SVG 1.9.1: http://www.cutemenuproject.com/
- Lightning 0.7: http://www.mozilla.org/projects/calendar/releases/lightning0.7.html
- MinimizeToTray 0.0.1.2006102615+: http://minimizetotray.mozdev.org/
- MR Tech Local Install 5.3.2.6: http://www.mrtech.com/extensions/local_install/

Installed Themes: [2]
- Littlebird 1.7.18: http://www.geocities.com/alfredkayser/mozilla/themes.htm
- Thunderbird (default): http://www.mozilla.org/

Might be a conflict with another extension or a corrupt download of lightning itself.

Life is about the journey not the destination!

The Kazoo Spartan

Log in or register to post comments