You are here

Abiword cannot display the menu & comboboxes correctly

2 posts / 0 new
Last post
gi-minni
Offline
Last seen: 1 year 5 months ago
Joined: 2008-01-29 04:37
Abiword cannot display the menu & comboboxes correctly

Hi @all,

after booting Win/XP from a CD-ROM. I could not use Abiword in this jailed environment, because the menus, comboboxes and even entryfields are not shown
correctly.

If I start Abiword from a full blown installed Win/XP the program behaves normally.

Do I miss some fonts or dll's? I use the ultimate boot cd from windows (UBCD4WIN) Ver. 3.0.6 and an english version of Win/XP Professional. Abiword is the latest one (2.4.6) with german language pack.

Any advice would be very appreciated.

rab040ma
Offline
Last seen: 4 months 1 week ago
Joined: 2007-08-27 13:35
UBCD4WIN is by definition a

UBCD4WIN is by definition a special purpose or limited edition. So it is not surprising that some general purpose applications fail.

To solve the problem you describe, one might need to know what widgets, fonts, controls, etc. that Abiword uses, and which ones are missing from the UBCD distribution. I suppose one could experiment with copying some things over.

I'd expect that this wouldn't be the first app that has had this problem under UBCD. I'd ask in their forums what has worked (if anything) with other apps.

I'm assuming that the regular Abiword is failing in the same way. Since the Portable Abiword launcher only sets it up to run off a USB drive, it doesn't really make any changes to the app. For additional help with the app, try the Abiword site.

MC

Log in or register to post comments