You are here

Toucan didn't sync - mirror a file that was updated but with the same size

8 posts / 0 new
Last post
roninu
Offline
Last seen: 7 years 8 months ago
Joined: 2009-08-26 14:59
Toucan didn't sync - mirror a file that was updated but with the same size

I am using Toucan 2.1.2

I noticed that a Word file that I updated didn’t mirrored when I ran the Sync mode.
Trying to investigate I found that in this case even though I changed the Word file it remained in the same size and didn’t sync.
When I forced a massive change in the file, just to force a size change everything was OK.

LeoC4
Offline
Last seen: 4 months 1 week ago
Joined: 2009-09-01 14:38
Sync function different for XP and Vista?

I too have been unable to sync files on my Vista OS PC. I tried it on an XP machine and it worked just fine. Anyone know if there's a difference?

Leo
Toucan 2.1.2

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
There

is nothing in the code that should do this, were you using different files for yuor tests, there seems to be an issue with some files at the moment.

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Sorry

for the delay in replying to this thread, this is a known issue for the current version, I am currently working on it, if you could send me two different files that Toucan thinks are the same I would be most grateful, you could upload them to http://drop.io/toucantest

roninu
Offline
Last seen: 7 years 8 months ago
Joined: 2009-08-26 14:59
Sorry

In my case the files include personal information so I cannot upload them.

Steve Lamerton
Steve Lamerton's picture
Offline
Last seen: 9 years 4 months ago
Developer
Joined: 2005-12-10 15:22
Ok

no problem Smile If anyone else can upload a pair of files that exhibit this behaviour I would be most grateful!

--Arcano--
Offline
Last seen: 12 years 6 months ago
Joined: 2009-07-29 06:31
I just saw this thread, and

I just saw this thread, and it is related to my post
https://portableapps.com/node/20387#comment-126888.
As I said there I used txt's for testing, but it also happened with mdb (Access) files. However I could NOT reproduce the problem on a local drive, only when syncing over a lan.

roninu
Offline
Last seen: 7 years 8 months ago
Joined: 2009-08-26 14:59
Resolved on 2.2.0

Thank you! The problem was resolved on 2.2.0.

Log in or register to post comments