You are here

Pidgin: Google Talk problem

5 posts / 0 new
Last post
crag24
Offline
Last seen: 13 years 7 months ago
Joined: 2010-12-03 10:33
Pidgin: Google Talk problem

I'm sure that i tried every combination on internet about pidgin gtalk settings. But none of them worked for me.

Then a crazy idea came to my mind; "what if i install pidgin and try Google Talk again?"
Answer is: "Hell YEAH!" ^_^ It working perfect with installation.

But nor Portable Pidgin neither x-Pidgin can't access. It always gives me this error
"blablabla@gmail.com/ disabled
Server does not use any supported authentication method"

Please help me! I want to use this for gtalk too =/

PS: I wonder if it's about URI thingy (i don't know what uri is and how is it working but i saw on installation screen.)

Darkbee
Darkbee's picture
Offline
Last seen: 4 years 2 months ago
Joined: 2008-04-14 09:41
Working for Me

I'm using GoogleTalk in Pidgin 2.7.7 and it works fine as far as I can tell. My settings are:

Basic Options:
Protocol: XMPP (I think this changes automatically when you select the "GoogleTalk" protocol)
Domain: gmail.com

Advanced Options:
Connection Security: require encryption
Allow plaintext auth: unchecked
Connect Port: 5222

Proxy:
Proxy Type: use Global Proxy settings (I'm not using proxies so not really relevant)

If you're having a problem specifically with the portable version then it's either not configured correctly or something else is preventing it from running correctly.

crag24
Offline
Last seen: 13 years 7 months ago
Joined: 2010-12-03 10:33
I'm having a problem

I'm having a problem specifically with the portable version. That's for sure because when i install gtalk works fine.
I'm using WinXP Home SP3 so it can't be that 'Administrative Rights' thingy. I don't have a clue either for that 'something else'. But i'll continue to think.

By the way; the settings you gave me are default values. I tried them "a lot" Wink Thanks for the reply anyway. It gave me a different standpoint.

balamutick
Offline
Last seen: 13 years 7 months ago
Joined: 2010-12-08 08:20
Server does not use any supported authentication method

I also have a problem any jabber (xmmp) accounts categorically do not want to work all the time, wrote an error: Server does not use any supported authentication method "
I tried:
* All the possible servers with jabber (xmmp)
* All possible connection settings
* Downloaded and put to re-porable version
* Reconfigure the profile from the beginning

All other clients are working on the same computer, is ideal. Including non-portable version of Pidgin (!).

System: windows xphe sp3, license, with antiviru, without viruses.

Version of pidgin in both cases, 2.77 (portable and regular).

After the upgrade to some version of _portable_pidgin - stopped working, I thought the server and not beat anxiety. Then checked all the settings, different servers, and realized that the problem seems to _portable_ version pidgin.

Balamutick-balamutick

crag24
Offline
Last seen: 13 years 7 months ago
Joined: 2010-12-03 10:33
I compared all network and

I compared all network and proxy settings between installed and portable version; all same.
I copy gmail.com part from accounts.xml to portable version; still nothing changed.
Then i copy gmail.com certificate to portable version; no dice... Life is hard ^_^

Log in or register to post comments