You are here

Portable Apps That Need Updated Installers

1 post / 0 new
John T. Haller
John T. Haller's picture
Offline
Last seen: 1 hour 50 min ago
AdminDeveloperModerator
Joined: 2005-11-28 22:21
Portable Apps That Need Updated Installers

Update: Installers that were outdated and did not run silently as originally indicated in this topic have all been updated. Note that if you close the platform while the updater is running, ALL installers will run non-silently. This topic remains to track other installers that are out of date

The following apps have outdated installers that will show an English GUI when installing from the platform's app store/updater even when set in another language due to using the PortableApps.com Installer version 3.0.11 or earlier. No additional official apps should be affected other than those listed. Note that no updates will likely be required for these apps as the platform will be displaying licenses in an alternate fashion shortly. Last updated: 2017-06-11

  • AniFX
  • Converber
  • IcoFX
  • Jarte
  • Songbird (being retired)
  • Sunbird (being retired)
  • TeamViewer
  • TyperTask
  • WhatChanged