You are here

Firefox 2.0 RC1 and automatic proxy tool

5 posts / 0 new
Last post
stacoma
Offline
Last seen: 17 years 8 months ago
Joined: 2006-01-12 00:40
Firefox 2.0 RC1 and automatic proxy tool

Been in luck with all my extensions (well, I only run about eight) for Firefox 2.0 RC1 except for SwitchProxy. Thought about FoxyProxy but that isn't compatible either. It looks like these two are the best choices out there so will probably be patient and wait for an update from them, unless there are other alternatives out there I have missed. Have I missed one?

Excellent so far on FirefoxPortable 2.0 RC1 John.
Smile

Jonathan
Offline
Last seen: 16 years 7 months ago
Joined: 2006-04-12 21:49
Just use Nightly Tester

Just use Nightly Tester Tools and make SwitchProxy compatible?

hello5959us
Offline
Last seen: 15 years 2 months ago
Joined: 2006-05-28 14:55
extensions.checkCompatibility

Or, in about:config you can create a new boolean preference called extensions.checkCompatibility (with that capitalization) and set it to false.

stacoma
Offline
Last seen: 17 years 8 months ago
Joined: 2006-01-12 00:40
I just used Nightly Tools

I had already used Jonathan's suggestion which worked like a charm, though I would like to have tried out your suggestion as well.

I had installed the new version fresh, along with new installs of extensions, so had to dig into my backup to get the extension folder for SwitchProxy and drag it over so that Nightly Tools could do its thing.

Thanks all.

wsm23
Offline
Last seen: 12 years 4 months ago
Joined: 2006-01-09 22:05
FFP 2.0 RC1 and Switch Proxy

I have three extensions that are "not compatible" with 2.0.

I installed Mr Tech's Local Install. This has a force overide function. Can be risky but we are talking about a RC anyway.

http://www.mrtech.com/extensions/local_install/

Very cool extension with lots of other features.

Life is about the journey not the destination!

The Kazoo Spartan

Topic locked