You are here

[not solved] - jPortable_7_Update_4.1_online.paf and LibreOfficePortable_3.5.3_MultilingualNormal.paf

2 posts / 0 new
Last post
dunedin-hughie
Offline
Last seen: 5 months 3 days ago
Joined: 2012-05-11 19:18
[not solved] - jPortable_7_Update_4.1_online.paf and LibreOfficePortable_3.5.3_MultilingualNormal.paf

Greetings,

Both of these apps are clean installs today.

LibreOffice reports that the current JRE is defective and could I please choose a new one from tools - options etc. I checked the location and it is fine. This is using base wizard which requires java to run.

I have noted the 2 threads below this post which are similar but not exactly so.

post: about running Windows greater than 2000

post: the one about the incorrect install location for java

I am running Win 7 64 bit
I didn't tick the experimental remove box in LibrOffice installer.

Can you help? In the meantime I will revert both apps.

Hugh

ottosykora
Offline
Last seen: 19 hours 14 min ago
Joined: 2007-10-11 17:48
confirm

so far I just can confirm, that running any of the wizards tells that the java is broken.
Choosing the local installed or the one the stick does not matter, it is broken in all cases.
Tested with java 6.31 in the common files, installed with jPortable and 7.4 installed locall on XP 32bit.

Otto Sykora
Basel, Switzerland

Log in or register to post comments