You are here

[Closed] LibreOffice 3.6.x Crashes on startup.

3 posts / 0 new
Last post
Raven2k360
Offline
Last seen: 9 years 6 months ago
Joined: 2012-09-17 11:18
[Closed] LibreOffice 3.6.x Crashes on startup.

Just noticed this morning (though haven't fired it up in about a week) that LibreOffice isn't working,it crashes during the splash screen at startup. There is no error window that pops up other than it stopped working and Windows Error reporting says it'll notify me of a fix (yeah, right!). I've tried uninstalling and reinstalling twice to no avail, deleting the entire folder, the 'user' folder it created on my flash drive, etc. I downloaded and installed the full version on this PC and it works like a champ, so not sure what's going on here. I've tried the forums here and on the LO site, but nothing seems to be like my issue. I have a PDF with a couple of screen caps of the crash, along with the xml data of the crash from the event logs; I'll at least post that below, but I'll update with a link to the file on my server when I can get it uploaded (at work, so don't have access to my ftp server). If anyone can figure this one out, I'd appreciate it. Thanks!

--------------------------------------------------------------------------
Windows Error Reporting Log:
-
- 1001400x800000000000008298Application27ZSVR1.AVAGOTECH.NET
- 0APPCRASHNot available0soffice.bin3.6.1.250340515ntdll.dll6.1.7601.177254ec49b8fc00000050002df85C:\Users\bassettj\AppData\Local\Temp\WER1ED7.tmp.WERInternalMetadata.xmlC:\Users\bassettj\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_soffice.bin_98104775752ee331343177da24c6a85e7152e6_024221850df7d5693-00d8-11e2-b597-180373dc8e7d65

Actual Error Event Log:

-
- 100021000x800000000000008297Application27ZSVR1.AVAGOTECH.NET
- soffice.bin3.6.1.250340515ntdll.dll6.1.7601.177254ec49b8fc00000050002df8513f001cd94e59dd86093C:\Users\bassettj\Documents\PortableApps\LibreOfficePortable\App\libreoffice\program\soffice.binC:\Windows\SysWOW64\ntdll.dlldf7d5693-00d8-11e2-b597-180373dc8e7d
--------------------------------------------------------------------------

Raven2k360
Offline
Last seen: 9 years 6 months ago
Joined: 2012-09-17 11:18
Update

Just thought I'd update this -- since posting a little while ago, I d/l'd and installed the 'portable' version straight from LO's site into the LO subfolder in the PA folder. I checked the 'remove unused languages' option in the installer (for shitz 'n grinz) and lo and behold, the portable version of LO now works, both executing standalone within the folder and from the PA drawer.

So my problem is fixed now, but there still seems to be an issue with the packaged version from PA.com...

- Justin

John T. Haller
John T. Haller's picture
Offline
Last seen: 4 hours 30 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Path Issue

It's a path length issue (details here and worked around here) with the 3.6.1 release that we fixed in the 3.6.1.1 release. We just haven't yet linked to the 3.6.1.1 release because we are waiting for a platform update that's going out now to make it easier for most users to update. Both versions are packaged by us and hosted by the LibreOffice folks.

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments