You are here

Firefox Portable with VLC Plugin?

4 posts / 0 new
Last post
Dragonpoet101
Offline
Last seen: 11 years 6 months ago
Joined: 2013-01-01 21:15
Firefox Portable with VLC Plugin?

So I am running Firefox 17.0.1 Portable on a usb drive. I am trying to add in the plugins for several different extensions. I have managed to add Java (jPorable), Shockwave, Flashplayer, Sliverlight, and Adobe Reader all by copying the correct .dll's over to the plugins folder designated for the corresponding applications. So now I want to add the supporting .dll's to the plugins folder for Windows Media files and Quicktime files. I looked everywhere about how to install the correct .dll's for Windows Media files and had no luck. So I had an idea, there is a portable app for VLC media player. Would it be possible to link to two portable apps so that I would not have to worry about Windows Media files or Quicktime files? Thanks for the help and if I have not made anything clear, please feel free to let me know.

Samuel Elstein
Offline
Last seen: 6 years 2 weeks ago
Joined: 2012-02-29 12:00
For VLC Plugin..

For VLC Plugin refer to https://portableapps.com/node/33020
I have found a working way for firefoxPortable

You would have to copy the files from the non portable install

Folder to place files AND FOLDERS:
X:/PortableApps/FirefoxPortable/data/plugins

Folders to copy (yes folders):
osdmenu
plugins

Files to copy:
vlc.exe
vlc.exe.manifest
vlc-cache-gen.exe
npvlc.dll.manifest
npvlc.dll
libvlccore.dll
libvlc.dll

Files using text-based subtitles may need fontcahche generated

Proud user of Firefox

Dragonpoet101
Offline
Last seen: 11 years 6 months ago
Joined: 2013-01-01 21:15
Thank you so much for the

Thank you so much for the reply. Would I still need to figure out a way to install other plugins such as Quicktime or Windows Media Player with already having VLC installed?

mbe
Offline
Last seen: 7 years 4 months ago
Joined: 2008-06-11 11:29
Doesn't work for me

I did what you advised, restarted Firefox Portable but it still only sees VLC 2.0.6.

I have Firefox Portable 23.0 and VLC Portable 2.0.8.

Log in or register to post comments