You are here

[Closed] no sidebar in LibreOffice portable

3 posts / 0 new
Last post
salsalero
Offline
Last seen: 8 years 1 month ago
Joined: 2014-08-18 00:40
[Closed] no sidebar in LibreOffice portable

Sidebar (present in LO since a few versions ago) doesn't work in my portable version (v4.3.0.4, Build ID: 62ad5818884a2fc2e5780dd45466868d41009ec0).

It is not enabled by default in my Writer (but probably because it keeps my previous settings and customization?),
I have been using LO for long and actually never saw the Sidebar (I just learned about it recently in another blog's review!)

I tried enabling in Menu/Tools/Options/LibreOffice/Advanced but I do not see the 'Enable experimental Sidebar' option which I'm supposed to see there. I only see 'Enable experimental features'. Then I enable it, and then restart. But Writer does not show the Sidebar option in the View menu

What am I missing? Is the option actually NOT included in the portable version? Shouldn't it be included in the 'Modifications' page?

Thanks!!

SOLVED: as suggested by fellows below (thanks!!), I installed a completely fresh copy of LO portable, and yes, the sidebar is there. Also LO actually works faster and cleaner, so I guess I was dragging old (several years!) settings which may not be a good idea...

MiK
Offline
Last seen: 1 month 3 weeks ago
Joined: 2008-08-14 18:25
Sidebar Option Present

I have it in Writer's View menu.

What you could do, is to install a completely new, test copy for comparison.

About my LO, I use:
New installation of LibreOfficePortable_4.3.0_MultilingualNormal.paf.exe with extra languages removed.
Version: 4.3.0.4
Build ID: 62ad5818884a2fc2e5780dd45466868d41009ec0

Gord Caswell
Gord Caswell's picture
Offline
Last seen: 4 days 22 hours ago
DeveloperModerator
Joined: 2008-07-24 18:46
Not experimental

The sidebar doesn't appear to be experimental - I just tested by unchecking the "experimental" option under Advanced as you mentioned, then opened a Writer document, and the sidebar was still available & able to be checked/unchecked under the View menu.

I recommend reinstalling LibreOffice Portable overtop of your current install.

If that doesn't fix the problem, try renaming LibreOfficePortable\Data to something else, and see if running with a clean data directory if the problem still exists. If not, then the problem is something within your previous settings as you suspect.

Log in or register to post comments