You are here

PuTTY: KiTTY Portable odd behavior

3 posts / 0 new
Last post
Peregrino
Offline
Last seen: 6 years 4 weeks ago
Joined: 2006-11-29 16:04
PuTTY: KiTTY Portable odd behavior

Hi all

I've been for some time now using KiTTY. I have saved sessions, and generally have multiple open simultaneously.

Lately KiTTY has started to behave strangely. Firstly, when I try to start a new session, I may get an error saying I already have one KiTTY running, please close before starting another. Secondly, randomly it seems to lose my saved sessions. When that happens the only way to get them back is to shut down all sessions.

Anyone seen similar problems?

Cheers
PG

depp.jones
Offline
Last seen: 8 hours 44 min ago
DeveloperTranslator
Joined: 2010-06-05 17:19
Thanks for the information. I

Thanks for the information. I don't know, if I have time to look at this this week (reallife workload). Maybe it has something to do with the fixed Launcher behaviour for multiple instances. (A SingleAppInstance=false setup in the launcher.ini could do the trick, I have to test this tater).

-edit-
I cannot reproduce that behavior on my Win 8.1 machine. I started multiple instances of KiTTY and all kept their settings and I got no error message. Maybe you could give some more information, how to produce these errors.

depp.jones
Offline
Last seen: 8 hours 44 min ago
DeveloperTranslator
Joined: 2010-06-05 17:19
Partly confirmed - Base app

I encounterd the disappearing of sessions. This is no problem of the portablztation, the same problem occurs with the base app. I filed a bug report to the developer of KiTTY at their forum on kitty.9bis.net

Log in or register to post comments