You are here

Can't install Platform 15.0 Beta 3

2 posts / 0 new
Last post
Last seen: 2 weeks 1 day ago
Joined: 2006-02-22 14:21
Can't install Platform 15.0 Beta 3

My anti-virus (Spectrum Security Suite, F-Secure) won't let me install the beta. It claims to give me the opportunity to override the block, but then that fails--still won't let me install.

This is my personal laptop--I should be able to install this, but I don't know how.

FWIW, I already have 15.0 Beta 2 installed. I might have just copied from a flash drive.

John T. Haller
John T. Haller's picture
Last seen: 2 hours 11 min ago
Joined: 2005-11-28 22:21
Fully Clean

All 65 engines tracked by VirusTotal including F-Secure show it as fully clean. Not sure what setting you may have changed that could be causing it.

Is it saying why it won't let you?

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments