You are here

Solution for serious problem requires GNUcash V3.3

2 posts / 0 new
Last post
ajax
Offline
Last seen: 1 year 8 months ago
Joined: 2016-01-25 11:14
Solution for serious problem requires GNUcash V3.3

The current version (3.2) of GNUcash Portable has a serious problem that is supposed to be fixed in the currently available version (3.3). Reference http://gnucash.1415818.n4.nabble.com/GNC-Can-NOT-edit-scheduled-transact....

When can we expect the portable version to be updated? If not definite and soon I'm afraid I'll have to abandon the portable version.

John T. Haller
John T. Haller's picture
Offline
Last seen: 6 hours 19 min ago
AdminDeveloperModeratorTranslator
Joined: 2005-11-28 22:21
Outdated Apps Thread

As always, you can report outdated apps and follow along in their progress in the Outdated Apps Thread: https://portableapps.com/development/outdated

For future reference, this is linked from the Support and Development pages as well as being linked in the banner that appears when you start to create a new forum thread called "Before posting..."

Sometimes, the impossible can become possible, if you're awesome!

Log in or register to post comments